Browse Source

Downgrading GTK minimum version to 3.18 to build on Slackware 14.2

tags/0.8.13
Matthew Graybosch 11 months ago
parent
commit
c9a5daa042
1 changed files with 1 additions and 1 deletions
  1. 1
    1
      Cargo.toml

+ 1
- 1
Cargo.toml View File

@@ -31,4 +31,4 @@ serde_derive="*"
31 31
 
32 32
 [dependencies.gtk]
33 33
 version = "0.8.0"
34
-features = ["v3_22"]
34
+features = ["v3_18"]

Loading…
Cancel
Save